Data connectors outage
Incident Report for Pricemoov
Resolved
All failed pipelines have been restarted and completed successfully
Posted Sep 11, 2024 - 09:30 UTC
Monitoring
Root cause of the issue has been identified and corrected. Data connectors are fully operational. We are in the process of manually restarting all pipelines that have failed since yesterday
Posted Sep 11, 2024 - 08:54 UTC
Update
We are continuing to investigate this issue.
Posted Sep 11, 2024 - 08:50 UTC
Investigating
An incident that started yesterday at 09:30 CET is currently preventing some data connectors to work properly. Impacted connectors are:
* GCS and Snowflake inbound connectors
* active price outbound connectors

We're actively investigating the cause of this incident
Posted Sep 11, 2024 - 08:31 UTC
This incident affected: Data Connectors.